<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3106238272067551",
    enable_page_level_ads: true
  });
</script>
    <title>Donald Trump on India China Border Situation - Pressks</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://pressks.com/xmlrpc.php" />
    <script type='text/javascript'>function ctSetCookie___from_backend(c_name, value) {document.cookie = c_name + "=" + encodeURIComponent(value) + "; path=/; samesite=lax";}ctSetCookie___from_backend('ct_checkjs', '1775351543', '0');</script><meta property="og:image" content="https://pressks.com/wp-content/uploads/2020/09/Donald-Trump.jpg" /><link rel="icon" type="image/png" href="https://pressks.com/wp-content/uploads/2019/08/KS.jpg">
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="The United States is ready to help resolve the dispute between India and China over the mountain border running through the western Himalayas, President"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://pressks.com/donald-trump-on-india-china-border-situation/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Donald Trump on India China Border Situation - Pressks">
<meta property="og:description" content="The United States is ready to help resolve the dispute between India and China over the mountain border running through the western Himalayas, President">
<meta property="og:url" content="https://pressks.com/donald-trump-on-india-china-border-situation/">
<meta property="og:site_name" content="Pressks">
<meta property="article:section" content="News">
<meta property="article:published_time" content="2020-09-05T12:19:25+05:30">
<meta property="og:image" content="https://pressks.com/wp-content/uploads/2020/09/Donald-Trump.jpg">
<meta property="og:image:secure_url" content="https://pressks.com/wp-content/uploads/2020/09/Donald-Trump.jpg">
<meta property="og:image:width" content="780">
<meta property="og:image:height" content="438">
<meta property="og:image:alt" content="Donald Trump">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Donald Trump on India China Border Situation - Pressks">
<meta name="twitter:description" content="The United States is ready to help resolve the dispute between India and China over the mountain border running through the western Himalayas, President">
<meta name="twitter:image" content="https://pressks.com/wp-content/uploads/2020/09/Donald-Trump.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Donald Trump on India China Border Situation - Pressks","datePublished":"2020-09-05T12:19:25+05:30","dateModified":"2020-09-05T12:19:25+05:30","publisher":{"@type":"Organization","name":"pressks.com","logo":{"@type":"ImageObject","url":"https:\/\/pressks.com\/wp-content\/uploads\/2019\/08\/output-onlinepngtools-1.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/pressks.com\/donald-trump-on-india-china-border-situation\/"},"author":{"@type":"Person","name":"pressks"},"description":"The\u00a0United States\u00a0is ready to help resolve the\u00a0dispute between India and China\u00a0over the mountain border running through the western Himalayas, President","image":{"@type":"ImageObject","url":"https:\/\/pressks.com\/wp-content\/uploads\/2020\/09\/Donald-Trump.jpg","width":780,"height":438}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Pressks &raquo; Feed" href="https://pressks.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pressks &raquo; Comments Feed" href="https://pressks.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Pressks &raquo; Donald Trump on India China Border Situation Comments Feed" href="https://pressks.com/donald-trump-on-india-china-border-situation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/pressks.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://pressks.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='https://pressks.com/wp-content/plugins/source-affix/assets/css/public.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://pressks.com/wp-content/plugins/td-newsletter/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://pressks.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9b761fb88cde3d1bd90677504fc739fc' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://pressks.com/wp-content/plugins/newsletter/style.css?ver=6.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://pressks.com/wp-content/themes/Newspaper/Newspaper/style.css?ver=9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://pressks.com/wp-content/themes/Newspaper/Newspaper/includes/demos/magazine/demo_style.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://pressks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"bd466af06a","_ajax_url":"https:\/\/pressks.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pressks.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.145.2' id='ct_public-js'></script>
<script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/pressks.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/pressks.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pressks.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.145.2' id='ct_nocache-js'></script>
<link rel="https://api.w.org/" href="https://pressks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://pressks.com/wp-json/wp/v2/posts/888" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pressks.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://pressks.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://pressks.com/?p=888' />
<link rel="alternate" type="application/json+oembed" href="https://pressks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpressks.com%2Fdonald-trump-on-india-china-border-situation%2F" />
<script type="text/javascript">var ajaxurl = "https://pressks.com/wp-admin/admin-ajax.php";</script>                <!-- auto ad code generated with Easy Google AdSense plugin v1.0.3 -->
                <script data-ad-client="ca-pub-3839520366355003" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      
                <!-- / Easy Google AdSense plugin --><meta name="generator" content="Site Kit by Google 1.15.0" /><script data-ad-client="ca-pub-3839520366355003" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Lara's Google Analytics - https://www.xtraorbit.com/wordpress-google-analytics-dashboard-widget/ -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-145447736-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-145447736-1', { 'anonymize_ip': true });
</script>

<script id="wpcp_disable_selection" type="text/javascript">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</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/pressks.com\/wp-admin\/","wpRestNonce":"491b2a8511","wpRestUrl":"https:\/\/pressks.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3106238272067551",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://pressks.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://pressks.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://pressks.com/donald-trump-on-india-china-border-situation/",
                    "name": "Donald Trump on India China Border Situation"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://pressks.com/wp-content/uploads/2019/09/cropped-output-onlinepngtools-10-32x32.png" sizes="32x32" />
<link rel="icon" href="https://pressks.com/wp-content/uploads/2019/09/cropped-output-onlinepngtools-10-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://pressks.com/wp-content/uploads/2019/09/cropped-output-onlinepngtools-10-180x180.png" />
<meta name="msapplication-TileImage" content="https://pressks.com/wp-content/uploads/2019/09/cropped-output-onlinepngtools-10-270x270.png" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>	<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3106238272067551",
    enable_page_level_ads: true
  });
</script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-888 single-format-standard unselectable donald-trump-on-india-china-border-situation global-block-template-1 td-magazine single_template_6 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://instagram.com/pressks_com" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/pressksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mani-menu-container"><ul id="menu-mani-menu" class="td-mobile-main-menu"><li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-570"><a href="https://pressks.com/">Home</a></li>
<li id="menu-item-702" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-702"><a href="https://pressks.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-706"><a href="https://pressks.com/category/sports-news/">SPORTS</a></li>
</ul>
</li>
<li id="menu-item-703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-703"><a href="https://pressks.com/category/tech-news/">TECHNOLOGY<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-784"><a href="https://pressks.com/category/sci-tech/">Sci Tech</a></li>
	<li id="menu-item-705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-705"><a href="https://pressks.com/category/app/">App</a></li>
</ul>
</li>
<li id="menu-item-782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-782"><a href="https://pressks.com/category/markets/">MARKETS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704"><a href="https://pressks.com/category/digital-marketing/">DIGITAL MARKETING</a></li>
</ul>
</li>
<li id="menu-item-701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-701"><a href="https://pressks.com/category/blog/">Blog</a></li>
<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-780"><a href="https://pressks.com/category/education/">EDUCATION<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-729"><a href="https://pressks.com/category/free-online-course/">Free Online Course</a></li>
</ul>
</li>
<li id="menu-item-730" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-730"><a href="https://pressks.com/category/gadgets/">GADGETS</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="https://pressks.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-783"><a href="https://pressks.com/category/medical/">MEDICAL</a></li>
<li id="menu-item-792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792"><a href="https://pressks.com/write-for-us/">Write For US</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://pressks.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://pressks.com/">
            <img class="td-retina-data" data-retina="https://pressks.com/wp-content/uploads/2019/11/Pressks-logo-300x100.png" src="https://pressks.com/wp-content/uploads/2019/11/Pressks-logo-300x100.png" alt=""/>
            <span class="td-visual-hidden">Pressks</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f54999b98dd3_rand td_block_template_1"><a href="https://www.crazydomains.in?a=J2g0Yz2oPt9ttE9opxw7Os%2FtwH36YoEBn88YOl1WVnw%3D"><img src="//framework.dreamscape.cloud/design_framework/images/crazy/affiliates/2015/animation/com_and_hosting/728x90.gif" alt="Com And Hosting" /></a></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://pressks.com/">
			<img class="td-retina-data" data-retina="https://pressks.com/wp-content/uploads/2019/08/output-onlinepngtools-2-300x100.png" src="https://pressks.com/wp-content/uploads/2019/08/output-onlinepngtools-2-300x100.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://pressks.com/">
			<img class="td-retina-data" data-retina="https://pressks.com/wp-content/uploads/2019/11/Pressks-logo-300x100.png" src="https://pressks.com/wp-content/uploads/2019/11/Pressks-logo-300x100.png" alt=""/>
		</a>
	    </div>
    <div class="menu-mani-menu-container"><ul id="menu-mani-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-570"><a href="https://pressks.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-702"><a href="https://pressks.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-706"><a href="https://pressks.com/category/sports-news/">SPORTS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-703"><a href="https://pressks.com/category/tech-news/">TECHNOLOGY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-784"><a href="https://pressks.com/category/sci-tech/">Sci Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-705"><a href="https://pressks.com/category/app/">App</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-782"><a href="https://pressks.com/category/markets/">MARKETS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-704"><a href="https://pressks.com/category/digital-marketing/">DIGITAL MARKETING</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-701"><a href="https://pressks.com/category/blog/">Blog</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-780"><a href="https://pressks.com/category/education/">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-729"><a href="https://pressks.com/category/free-online-course/">Free Online Course</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-730"><a href="https://pressks.com/category/gadgets/">GADGETS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-781"><a href="https://pressks.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-783"><a href="https://pressks.com/category/medical/">MEDICAL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-792"><a href="https://pressks.com/write-for-us/">Write For US</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://pressks.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-888" class="td-post-template-6 post-888 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-world td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://pressks.com/wp-content/uploads/2020/09/Donald-Trump.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://pressks.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://pressks.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Donald Trump on India China Border Situation</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://pressks.com/category/news/">News</a></li><li class="entry-category"><a  href="https://pressks.com/category/world/">world</a></li></ul>                    <h1 class="entry-title">Donald Trump on India China Border Situation</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://pressks.com/author/pressks/">pressks</a></div>                                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-888">42</span></div>                        <div class="td-post-comments"><a href="https://pressks.com/donald-trump-on-india-china-border-situation/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpressks.com%2Fdonald-trump-on-india-china-border-situation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Donald+Trump+on+India+China+Border+Situation&url=https%3A%2F%2Fpressks.com%2Fdonald-trump-on-india-china-border-situation%2F&via=Pressks">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://pressks.com/donald-trump-on-india-china-border-situation/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pressks.com/donald-trump-on-india-china-border-situation/&amp;media=https://pressks.com/wp-content/uploads/2020/09/Donald-Trump.jpg&description=Donald+Trump+on+India+China+Border+Situation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Donald Trump on India China Border Situation %0A%0A https://pressks.com/donald-trump-on-india-china-border-situation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content">
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5f54999b9bbd4_rand td_block_template_1"><div class="td-visible-desktop">
    <a href="https:digimasters.in"><img src="http:/mysite.com/fashion/wp-content/uploads/2015/05/rec300.jpg" alt="" /></a>
</div></div><h3 class="synopsis">Donald Trump told reporters the situation was &#8220;very nasty,&#8221; adding that the two countries were &#8220;going at it much more strongly than a lot of people even understand.&#8221;</h3>
<hr />
<p>The United States is ready to help resolve the <strong>dispute between India and China</strong> over the mountain border running through the western Himalayas, President Donald Trump said on Friday.</p>
<p>Trump told reporters the situation was “very nasty,” adding that the two countries were “going at it much more strongly than a lot of people even understand.”</p>
<p>Both sides deployed additional forces along the frontier after a clash in June, during which 20 Indian soldiers were killed in hand-to-hand fighting.</p>
<p>The defense ministers of India and China held talks in Moscow on Friday, the highest level face-to-face political contact since tensions flared along the disputed mountain border in May.</p>
<p><strong>Read | Rajnath Singh, China defence minister talk, Foreign Secretary says situation unprecedented since 1962</strong></p>
<p>In the meeting, Chinese defense minister Wei Fenghe told his Indian counterpart Rajnath Singh that New Delhi bears full responsibility for the current border tensions, according to China’s state-backed Global Times newspaper.</p>
<p>India’s defense ministry tweeted that the meeting lasted for 2 hours and 20 minutes, without giving out further details.</p>
<p>A US government source told Reuters in Washington the US assessment is that neither China nor India are interested in pushing the dispute to the point that they would engage in war.</p>
<p>Trump, asked about the dispute at a news briefing in the White House, said Washington was talking with both countries about what it could do to help defuse the situation.</p>
<p>“We stand ready to help with respect to China and India. If we can do anything, we would love to get involved and help,” he said.</p>
<p>Trump has offered to mediate between the two nuclear-armed nations in the past. China has said that there is no need for a third party to mediate and India has also appeared cool to the idea.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_5f54999b9bde8_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3839520366355003" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3839520366355003" data-ad-slot=""></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-3839520366355003" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-3839520366355003" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
            <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://indianexpress.com/article/world/us-help-india-china-border-dispute-donald-trump-6583830/">Indian Express</a></div></div>                    </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://pressks.com/donald-trump-on-india-china-border-situation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fpressks.com%2Fdonald-trump-on-india-china-border-situation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Donald+Trump+on+India+China+Border+Situation&url=https%3A%2F%2Fpressks.com%2Fdonald-trump-on-india-china-border-situation%2F&via=Pressks">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://pressks.com/donald-trump-on-india-china-border-situation/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://pressks.com/donald-trump-on-india-china-border-situation/&amp;media=https://pressks.com/wp-content/uploads/2020/09/Donald-Trump.jpg&description=Donald+Trump+on+India+China+Border+Situation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Donald Trump on India China Border Situation %0A%0A https://pressks.com/donald-trump-on-india-china-border-situation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://pressks.com/intel-announces-11th-gen-tiger-lake-cpus-promising-meaningful-processing-and-graphics-gains/">Intel announces 11th Gen Tiger Lake CPUs, promising meaningful processing and graphics gains</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://pressks.com/author/pressks/"><img alt='' src='https://secure.gravatar.com/avatar/da2a4822cf75f4ed06013383b928bb83?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da2a4822cf75f4ed06013383b928bb83?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://pressks.com/author/pressks/">pressks</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="pressks"></span><meta itemprop="datePublished" content="2020-09-05T12:19:25+00:00"><meta itemprop="dateModified" content="2020-09-05T12:19:25+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://pressks.com/donald-trump-on-india-china-border-situation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pressks.com/wp-content/uploads/2019/11/Pressks-logo-300x100.png"></span><meta itemprop="name" content="Pressks"></span><meta itemprop="headline " content="Donald Trump on India China Border Situation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://pressks.com/wp-content/uploads/2020/09/Donald-Trump.jpg"><meta itemprop="width" content="780"><meta itemprop="height" content="438"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_4_5f54999b9cc31_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5f54999b9cc31" ><script>var block_td_uid_4_5f54999b9cc31 = new tdBlock();
block_td_uid_4_5f54999b9cc31.id = "td_uid_4_5f54999b9cc31";
block_td_uid_4_5f54999b9cc31.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5f54999b9cc31_rand","td_column_number":3,"live_filter_cur_post_id":888,"live_filter_cur_post_author":"1130","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5f54999b9cc31_rand","tdc_css_class_style":"td_uid_4_5f54999b9cc31_rand_style"}';
block_td_uid_4_5f54999b9cc31.td_column_number = "3";
block_td_uid_4_5f54999b9cc31.block_type = "td_block_related_posts";
block_td_uid_4_5f54999b9cc31.post_count = "6";
block_td_uid_4_5f54999b9cc31.found_posts = "15";
block_td_uid_4_5f54999b9cc31.header_color = "";
block_td_uid_4_5f54999b9cc31.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f54999b9cc31.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_4_5f54999b9cc31);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5f54999b9e18a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5f54999b9cc31" href="#">RELATED ARTICLES</a><a id="td_uid_6_5f54999b9e1c6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5f54999b9cc31" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5f54999b9cc31 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pressks.com/pubg-ban-government-bans-118-chinese-apps-and-games-including-pubg-mobile-apus-launcher/" rel="bookmark" class="td-image-wrap" title="PUBG Ban: Government Bans 118 Chinese Apps and Games Including PUBG Mobile, Apus Launcher"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="ban" title="PUBG Ban: Government Bans 118 Chinese Apps and Games Including PUBG Mobile, Apus Launcher" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/09/jio-new-plaln-1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://pressks.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pressks.com/pubg-ban-government-bans-118-chinese-apps-and-games-including-pubg-mobile-apus-launcher/" rel="bookmark" title="PUBG Ban: Government Bans 118 Chinese Apps and Games Including PUBG Mobile, Apus Launcher">PUBG Ban: Government Bans 118 Chinese Apps and Games Including PUBG Mobile, Apus Launcher</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pressks.com/jiofiber-launches-new-tariff-plans-offers-free-access-to-12-paid-ott-content-services/" rel="bookmark" class="td-image-wrap" title="JioFiber launches new tariff plans; offers free access to 12 paid OTT content services"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="JioFiber launches new tariff plans; offers free access to 12 paid OTT content services" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/09/jio-new-plaln-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://pressks.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pressks.com/jiofiber-launches-new-tariff-plans-offers-free-access-to-12-paid-ott-content-services/" rel="bookmark" title="JioFiber launches new tariff plans; offers free access to 12 paid OTT content services">JioFiber launches new tariff plans; offers free access to 12 paid OTT content services</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pressks.com/staggered-seating-face-masks-as-lakhs-take-jee-exam-today-10-points/" rel="bookmark" class="td-image-wrap" title="Staggered Seating, Face Masks As Lakhs Take JEE Exam Today: 10 Points"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Staggered Seating, Face Masks As Lakhs Take JEE Exam Today: 10 Points" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/09/jee-upate-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://pressks.com/category/education/" class="td-post-category">Education</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pressks.com/staggered-seating-face-masks-as-lakhs-take-jee-exam-today-10-points/" rel="bookmark" title="Staggered Seating, Face Masks As Lakhs Take JEE Exam Today: 10 Points">Staggered Seating, Face Masks As Lakhs Take JEE Exam Today: 10 Points</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pressks.com/phone-under-15000-the-best-mobile-phones-you-can-buy-in-india-august-2020-edition/" rel="bookmark" class="td-image-wrap" title="Phone Under 15000: The Best Mobile Phones You Can Buy In India [August 2020 Edition]"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="phone under 15000" title="Phone Under 15000: The Best Mobile Phones You Can Buy In India [August 2020 Edition]" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/09/phone-under-15000-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://pressks.com/category/gadgets/" class="td-post-category">GADGETS</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pressks.com/phone-under-15000-the-best-mobile-phones-you-can-buy-in-india-august-2020-edition/" rel="bookmark" title="Phone Under 15000: The Best Mobile Phones You Can Buy In India [August 2020 Edition]">Phone Under 15000: The Best Mobile Phones You Can Buy In India [August 2020 Edition]</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pressks.com/muharram-procession-in-hyderabad-despite-courts-no-covid-rules-violated/" rel="bookmark" class="td-image-wrap" title="Muharram Procession In Hyderabad Despite Court&#8217;s No, Covid Rules Violated"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="Muharram Procession In Hyderabad Despite Court&#039;s No, Covid Rules Violated" title="Muharram Procession In Hyderabad Despite Court&#8217;s No, Covid Rules Violated" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/08/Muharram-Procession-In-Hyderabad-Despite-Courts-No-Covid-Rules-Violated-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://pressks.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pressks.com/muharram-procession-in-hyderabad-despite-courts-no-covid-rules-violated/" rel="bookmark" title="Muharram Procession In Hyderabad Despite Court&#8217;s No, Covid Rules Violated">Muharram Procession In Hyderabad Despite Court&#8217;s No, Covid Rules Violated</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://pressks.com/ecb-launches-e-750-billion-purchase-program-for-coronavirus/" rel="bookmark" class="td-image-wrap" title="ECB launches € 750 billion purchase program for coronavirus"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="carona" title="ECB launches € 750 billion purchase program for coronavirus" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/03/carona-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://pressks.com/category/news/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://pressks.com/ecb-launches-e-750-billion-purchase-program-for-coronavirus/" rel="bookmark" title="ECB launches € 750 billion purchase program for coronavirus">ECB launches € 750 billion purchase program for coronavirus</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5f54999b9cc31" data-td_block_id="td_uid_4_5f54999b9cc31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5f54999b9cc31" data-td_block_id="td_uid_4_5f54999b9cc31"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/donald-trump-on-india-china-border-situation/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://pressks.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_daca41214b39c5dc66674d09081940f0' name='ct_checkjs' value='0' /><script type='text/javascript'>window.addEventListener('DOMContentLoaded', function () {setTimeout(function(){                    apbct_public_sendAJAX(                        {action: 'apbct_js_keys__get'},                        {callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_daca41214b39c5dc66674d09081940f0',silent: true, no_nonce: true}                    );                }, 1000);});</script></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget ai_widget ai-sticky-widget" style="padding: 0; border: 0; margin: 0; color: transparent; background: transparent;"></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 td_stretch_container td_stretch_content_1200">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://pressks.com/"><img class="td-retina-data" src="https://pressks.com/wp-content/uploads/2019/08/output-onlinepngtools-2-300x100.png" data-retina="https://pressks.com/wp-content/uploads/2019/08/output-onlinepngtools-2-300x100.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>pressks is your news, entertainment, music fashion website. We provide you with the latest breaking news and videos straight from the entertainment industry.<div class="footer-email-wrap">Contact us: <a href="mailto:pressks.com@gmail.com">pressks.com@gmail.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://instagram.com/pressks_com" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/pressksnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Website  By : <a href="https://www.Digimasters.in">Digimasters.in</a>                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
		<style>
	@media print {
	body * {display: none !important;}
		body:after {
		content: "You are not allowed to print preview this page, Thank you"; }
	}
	</style>
		<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://pressks.com/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://pressks.com/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://pressks.com/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://pressks.com/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pressks.com/intel-announces-11th-gen-tiger-lake-cpus-promising-meaningful-processing-and-graphics-gains/" rel="bookmark" class="td-image-wrap" title="Intel announces 11th Gen Tiger Lake CPUs, promising meaningful processing and graphics gains"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="Intel announces 11th Gen Tiger Lake CPUs, promising meaningful processing and graphics gains" title="Intel announces 11th Gen Tiger Lake CPUs, promising meaningful processing and graphics gains" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/09/Intel-announces-11th-Gen-Tiger-Lake-CPUs-promising-meaningful-processing-and-graphics-gains-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://pressks.com/wp-content/themes/Newspaper/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pressks.com/intel-announces-11th-gen-tiger-lake-cpus-promising-meaningful-processing-and-graphics-gains/" rel="bookmark" title="Intel announces 11th Gen Tiger Lake CPUs, promising meaningful processing and graphics gains">Intel announces 11th Gen Tiger Lake CPUs, promising meaningful processing and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-03T12:09:08+00:00" >September 3, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pressks.com/pubg-ban-government-bans-118-chinese-apps-and-games-including-pubg-mobile-apus-launcher/" rel="bookmark" class="td-image-wrap" title="PUBG Ban: Government Bans 118 Chinese Apps and Games Including PUBG Mobile, Apus Launcher"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="ban" title="PUBG Ban: Government Bans 118 Chinese Apps and Games Including PUBG Mobile, Apus Launcher" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/09/jio-new-plaln-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pressks.com/pubg-ban-government-bans-118-chinese-apps-and-games-including-pubg-mobile-apus-launcher/" rel="bookmark" title="PUBG Ban: Government Bans 118 Chinese Apps and Games Including PUBG Mobile, Apus Launcher">PUBG Ban: Government Bans 118 Chinese Apps and Games Including PUBG...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-02T19:24:49+00:00" >September 2, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pressks.com/jiofiber-launches-new-tariff-plans-offers-free-access-to-12-paid-ott-content-services/" rel="bookmark" class="td-image-wrap" title="JioFiber launches new tariff plans; offers free access to 12 paid OTT content services"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="JioFiber launches new tariff plans; offers free access to 12 paid OTT content services" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/09/jio-new-plaln-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pressks.com/jiofiber-launches-new-tariff-plans-offers-free-access-to-12-paid-ott-content-services/" rel="bookmark" title="JioFiber launches new tariff plans; offers free access to 12 paid OTT content services">JioFiber launches new tariff plans; offers free access to 12 paid...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T09:46:47+00:00" >September 1, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pressks.com/staggered-seating-face-masks-as-lakhs-take-jee-exam-today-10-points/" rel="bookmark" class="td-image-wrap" title="Staggered Seating, Face Masks As Lakhs Take JEE Exam Today: 10 Points"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Staggered Seating, Face Masks As Lakhs Take JEE Exam Today: 10 Points" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/09/jee-upate-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pressks.com/staggered-seating-face-masks-as-lakhs-take-jee-exam-today-10-points/" rel="bookmark" title="Staggered Seating, Face Masks As Lakhs Take JEE Exam Today: 10 Points">Staggered Seating, Face Masks As Lakhs Take JEE Exam Today: 10...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T09:28:37+00:00" >September 1, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://pressks.com/phone-under-15000-the-best-mobile-phones-you-can-buy-in-india-august-2020-edition/" rel="bookmark" class="td-image-wrap" title="Phone Under 15000: The Best Mobile Phones You Can Buy In India [August 2020 Edition]"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="phone under 15000" title="Phone Under 15000: The Best Mobile Phones You Can Buy In India [August 2020 Edition]" data-type="image_tag" data-img-url="https://pressks.com/wp-content/uploads/2020/09/phone-under-15000-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://pressks.com/phone-under-15000-the-best-mobile-phones-you-can-buy-in-india-august-2020-edition/" rel="bookmark" title="Phone Under 15000: The Best Mobile Phones You Can Buy In India [August 2020 Edition]">Phone Under 15000: The Best Mobile Phones You Can Buy In...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-01T08:36:36+00:00" >September 1, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2.2 (rara)
        Deploy mode: deploy
        
        uid: 5f54999ba4452
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pressks.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://pressks.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://pressks.com/wp-content/themes/Newspaper/Newspaper/js/tagdiv_theme.min.js?ver=9.2.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://pressks.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://pressks.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7' id='newsletter-subscription-js'></script>
<script type='text/javascript' src='https://pressks.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://pressks.com/wp-content/themes/Newspaper/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://pressks.com/wp-content/themes/Newspaper/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f54999ba4625"></textarea>
						<div id="td_live_css_uid_1_5f54999ba4625" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f54999ba4625');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f54999ba4625");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>
/* <![CDATA[ */
ai_front = {"insertion_before":"BEFORE","insertion_after":"AFTER","insertion_prepend":"PREPEND CONTENT","insertion_append":"APPEND CONTENT","insertion_replace_content":"REPLACE CONTENT","insertion_replace_element":"REPLACE ELEMENT","visible":"VISIBLE","hidden":"HIDDEN","fallback":"FALLBACK","automatically_placed":"Automatically placed by AdSense Auto ads code","cancel":"Cancel","use":"Use","add":"Add","parent":"Parent","cancel_element_selection":"Cancel element selection","select_parent_element":"Select parent element","css_selector":"CSS selector","use_current_selector":"Use current selector","element":"ELEMENT","path":"PATH","selector":"SELECTOR"};
/* ]]> */
function ai_run_scripts(){jQuery(document).ready(function(m){var d=function(c){var d=0,h=15,k=c(document).width();c(".ai-sticky-widget").each(function(){for(var b=c(this),l=b.width(),e=!1,a=b.parent();"BODY"!=a.prop("tagName");){if(a.hasClass("theiaStickySidebar")){e=!0;break}var f=a.parent(),g=f.width();if(g>1.2*l||g>k/2)break;a=f}e||(b=a.offset().top-b.offset().top+h,0==d?("sticky"!=a.css("position")||isNaN(parseInt(a.css("top")))||a.css("top")<b)&&a.css("position",
"sticky").css("position","-webkit-sticky").css("top",b):a.theiaStickySidebar({additionalMarginTop:b,sidebarBehavior:"stick-to-top"}))})};"undefined"==typeof ai_sticky_sidebar_delay&&(ai_sticky_sidebar_delay=20);setTimeout(function(){d(jQuery)},ai_sticky_sidebar_delay)});

ai_js_code = true;
}
function ai_wait_for_jquery(){function b(b,c){var a=document.createElement("script");a.src=b;var d=document.getElementsByTagName("head")[0],e=!1;a.onload=a.onreadystatechange=function(){e||this.readyState&&"loaded"!=this.readyState&&"complete"!=this.readyState||(e=!0,c&&c(),a.onload=a.onreadystatechange=null,d.removeChild(a))};d.appendChild(a)}window.jQuery?ai_run_scripts():(ai_jquery_waiting_counter++,4==ai_jquery_waiting_counter&&b("https://pressks.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp",function(){b("https://pressks.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=5.5.1",null)}),30>ai_jquery_waiting_counter&&
setTimeout(function(){ai_wait_for_jquery()},50))}ai_jquery_waiting_counter=0;ai_wait_for_jquery();

</script>

</body>
</html>